[svn] r3559 - in trunk/rpms: SDL_ttf gtksubtitler revelation

packagers at lists.rpmforge.net packagers at lists.rpmforge.net
Wed Sep 7 14:53:10 CEST 2005


Author: dries
Date: 2005-09-07 14:53:08 +0200 (Wed, 07 Sep 2005)
New Revision: 3559

Modified:
   trunk/rpms/SDL_ttf/SDL_ttf.spec
   trunk/rpms/gtksubtitler/gtksubtitler.spec
   trunk/rpms/revelation/revelation.spec
Log:
fixes

Modified: trunk/rpms/SDL_ttf/SDL_ttf.spec
===================================================================
--- trunk/rpms/SDL_ttf/SDL_ttf.spec	2005-09-07 09:52:49 UTC (rev 3558)
+++ trunk/rpms/SDL_ttf/SDL_ttf.spec	2005-09-07 12:53:08 UTC (rev 3559)
@@ -18,7 +18,7 @@
 Source: http://www.libsdl.org/projects/SDL_ttf/release/SDL_ttf-%{version}.tar.gz
 BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-root
 
-BuildRequires: SDL-devel >= 1.2.4, freetype-devel >= 2.0, zlib-devel
+BuildRequires: SDL-devel >= 1.2.4, freetype-devel >= 2.0, zlib-devel, gcc-c++
 
 %description
 This library allows you to use TrueType fonts to render text in SDL

Modified: trunk/rpms/gtksubtitler/gtksubtitler.spec
===================================================================
--- trunk/rpms/gtksubtitler/gtksubtitler.spec	2005-09-07 09:52:49 UTC (rev 3558)
+++ trunk/rpms/gtksubtitler/gtksubtitler.spec	2005-09-07 12:53:08 UTC (rev 3559)
@@ -21,7 +21,7 @@
 iso-8859-1/2) divix subtitles.
 
 %prep
-%setup
+%setup -n %{name}-v%{version}
 
 %build
 %configure

Modified: trunk/rpms/revelation/revelation.spec
===================================================================
--- trunk/rpms/revelation/revelation.spec	2005-09-07 09:52:49 UTC (rev 3558)
+++ trunk/rpms/revelation/revelation.spec	2005-09-07 12:53:08 UTC (rev 3559)
@@ -20,6 +20,7 @@
 BuildRequires: python >= 2.3, python-devel, python-crypto >= 1.9
 BuildRequires: gnome-keyring-devel, pygtk2-devel >= 2.4, gnome-python2
 BuildRequires: gnome-vfs2-devel, libgnomeui-devel, gnome-python2-bonobo
+BuildRequires: GConf2-devel
 Requires: python >= 2.3, pygtk2 >= 2.4, python-crypto >= 1.9
 Requires: gnome-python2-canvas, gnome-python2-gconf, gnome-python2-gnomevfs
 Requires: gnome-python2-bonobo, cracklib




More information about the commits mailing list