[svn] r5989 - trunk/rpms/ruby-fam

packagers at lists.rpmforge.net packagers at lists.rpmforge.net
Wed Nov 14 13:15:41 CET 2007


Author: dries
Date: 2007-11-14 13:15:38 +0100 (Wed, 14 Nov 2007)
New Revision: 5989

Modified:
   trunk/rpms/ruby-fam/ruby-fam.spec
Log:
ruby buildreq added

Modified: trunk/rpms/ruby-fam/ruby-fam.spec
===================================================================
--- trunk/rpms/ruby-fam/ruby-fam.spec	2007-11-13 23:05:22 UTC (rev 5988)
+++ trunk/rpms/ruby-fam/ruby-fam.spec	2007-11-14 12:15:38 UTC (rev 5989)
@@ -16,7 +16,7 @@
 Source: http://www.pablotron.org/download/fam-ruby-%{version}.tar.gz
 BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-root
 
-BuildRequires: ruby-devel >= 1.8, gamin-devel
+BuildRequires: ruby, ruby-devel >= 1.8, gamin-devel
 Requires: ruby >= 1.8
 Provides: ruby(fam) = 0.1.4
 Provides: ruby(gamin) = 0.1.4




More information about the commits mailing list