[svn] r6232 - trunk/rpms/audacious-plugins

packagers at lists.rpmforge.net packagers at lists.rpmforge.net
Mon Mar 24 15:09:14 CET 2008


Author: hadams
Date: 2008-03-24 14:09:13 +0000 (Mon, 24 Mar 2008)
New Revision: 6232

Modified:
   trunk/rpms/audacious-plugins/audacious-plugins.spec
Log:
Added some additionally dependencies

Modified: trunk/rpms/audacious-plugins/audacious-plugins.spec
===================================================================
--- trunk/rpms/audacious-plugins/audacious-plugins.spec	2008-03-23 17:03:32 UTC (rev 6231)
+++ trunk/rpms/audacious-plugins/audacious-plugins.spec	2008-03-24 14:09:13 UTC (rev 6232)
@@ -6,7 +6,7 @@
 
 Name:           audacious-plugins
 Version:        1.3.5
-Release:        3
+Release:        4
 Summary:        Plugins for the Audacious media player
 
 Group:          Applications/Multimedia
@@ -16,7 +16,8 @@
 BuildRoot:      %{_tmppath}/%{name}-%{version}-%{release}-root-%(%{__id_u} -n)
 
 BuildRequires:  audacious-devel >= %{aud_ver}, taglib-devel >= 1.4, alsa-lib-devel
-BuildRequires:  libmad-devel, libnotify-devel, gettext, curl-devel
+BuildRequires:  libmad-devel, libnotify-devel, gettext, curl-devel, libmms-devel
+BuildRequires:  libogg-devel >= 1.0
 #BuildRequires:  esound-devel >= 0.2, libvorbis-devel >= 1.0
 #BuildRequires:  zlib-devel, desktop-file-utils >= 0.9, alsa-lib-devel
 #BuildRequires:  libsidplay-devel, libnotify-devel
@@ -240,6 +241,9 @@
 
 
 %changelog
+* Mon Mar 24 2008 Heiko Adams <info-2007 at fedora-blog.de> 1.3.5-4
+- added libmms-devel and libogg-devel to BuildRequires
+
 * Sat Mar 22 2008 Heiko Adams <info-2007 at fedora-blog.de> 1.3.5-3
 - rebuild for rpmforge
 




More information about the commits mailing list