[svn] r6763 - trunk/rpms/clamav

packagers at lists.rpmforge.net packagers at lists.rpmforge.net
Wed Apr 15 13:56:36 CEST 2009


Author: arrfab
Date: 2009-04-15 12:56:35 +0100 (Wed, 15 Apr 2009)
New Revision: 6763

Modified:
   trunk/rpms/clamav/clamav.spec
Log:
Added a missing BuildRequires: ncurses-devel in clamav.spec to build clamdtop correctly


Modified: trunk/rpms/clamav/clamav.spec
===================================================================
--- trunk/rpms/clamav/clamav.spec	2009-04-15 00:09:11 UTC (rev 6762)
+++ trunk/rpms/clamav/clamav.spec	2009-04-15 11:56:35 UTC (rev 6763)
@@ -32,6 +32,7 @@
 BuildRequires: gmp-devel
 BuildRequires: zlib-devel
 %{!?_without_milter:BuildRequires: sendmail-devel >= 8.12}
+BuildRequires: ncurses-devel
 
 ### Do not require the latest release of clamav-db specifically (people may use freshclam onward)
 #Requires: clamav-db = %{version}-%{release}
@@ -383,6 +384,9 @@
 %exclude %{_libdir}/libclamunrar_iface.la
 
 %changelog
+* Wed Apr 15 2009 Fabian Arrotin <fabian.arrotin at arrfab.net> - 0.95-3
+- Added a missing BuildRequires: ncurses-devel to build clamdtop
+
 * Tue Apr  7 2009 Dries Verachtert <dries at ulyssis.org> - 0.95-3
 - Ugly fix for clamd which needs the .so files.
 




More information about the commits mailing list