[svn] r9772 - /trunk/rpms/libconfuse/libconfuse.spec

Yury V. Zaytsev yury at shurup.com
Tue Mar 22 20:27:37 CET 2011


Author: yury
Date: Tue Mar 22 19:27:37 2011
New Revision: 9772

URL: http://svn.rpmforge.net/viewvc/rpmforge?rev=9772&view=rev
Log:
BuildRequires, one sip at a time


Modified:
    trunk/rpms/libconfuse/libconfuse.spec

Modified: trunk/rpms/libconfuse/libconfuse.spec
URL: http://svn.rpmforge.net/viewvc/rpmforge/trunk/rpms/libconfuse/libconfuse.spec?rev=9772&r1=9771&r2=9772&view=diff
==============================================================================
--- trunk/rpms/libconfuse/libconfuse.spec (original)
+++ trunk/rpms/libconfuse/libconfuse.spec Tue Mar 22 19:27:37 2011
@@ -16,7 +16,11 @@
 Patch0: libconfuse-2.6_werror.patch
 BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-root
 
-BuildRequires: binutils, gcc, make, autoconf, automake
+BuildRequires: binutils
+BuildRequires: gcc
+BuildRequires: make
+BuildRequires: autoconf
+BuildRequires: automake
 BuildRequires: doxygen
 BuildRequires: flex
 BuildRequires: gawk




More information about the commits mailing list