[packagers] Re: [svn] r3481 - in trunk/rpms: klavaro kmymoney luola luola-levels pytraffic tor

Dag Wieers dag at wieers.com
Mon Aug 15 03:44:35 CEST 2005


On Sun, 14 Aug 2005, packagers at lists.rpmforge.net wrote:

> -BuildRequires: python >= 2.2
> +BuildRequires: python >= 2.2, python-devel

It's better to consolidate this to python-devel >= 2.2
Doing that now.

Kind regards,
--   dag wieers,  dag at wieers.com,  http://dag.wieers.com/   --
[all I want is a warm bed and a kind word and unlimited power]



More information about the packagers mailing list