[packagers] Repository issue

Who Knows quien-sabe at metaorg.com
Thu Oct 27 16:55:07 CEST 2005


I attempted to add rpmforge to my mach build config last night.

I am receiving the following error:

Failed to fetch 
http://apt.sw.be/dries/fedora/fc4/i386/base/release.dries  Size mismatch

This has continued for over 12 hours now, so I suspect it may be a repo 
issue with apt ( which I use for mach )
since I haven't been able to get my mach configuration to use yum yet.

My appologies if this is the wrong list to report this too, but I 
couldn't find a contact email on Dries' pages.

Regards,
Jim




More information about the packagers mailing list