[packagers] perl-HTML-Mason version

Dries Verachtert dries at ulyssis.org
Fri Apr 28 18:08:10 CEST 2006


On Friday 21 April 2006 06:55, Derek Poon wrote:
> Hi,
>
> I've noticed that apt won't upgrade my perl-HTML-Mason RPM from
> 1.3101 to 1.32.  The problem is that it thinks 1.3101 is newer than
> 1.32, since 3101 > 32.

Hello,
I would like to avoid any epochs. I've changed the version so it uses the same 
format as the previous versions: 1.3200. I've also mailed the author so he 
knows that these changes in the format of a version can cause problems with 
rpm.

kind regards,
Dries



More information about the packagers mailing list