[packagers] FC5 Audacity 1.3.0b build error

Andrew Ziem ahziem1 at mailbolt.com
Fri Jun 2 00:19:55 CEST 2006


I think using the old GCC will solve the problem until the source 
improves upstream.  Something like this:
    CC=gcc32 CXX=g++32 ./configure

For reference, the failing build log:

ftp://ftp.freshrpms.net/pub/dag/dries/packages/audacity/fc5-i386/audacity-fc5-i386-failed-buildlog.txt.gz


Andrew




More information about the packagers mailing list