[packagers] Re: incompatible fftw-3-1.1 kde-redhat packaging

Bent Terp bent.terp at ki.se
Mon Oct 16 12:01:45 CEST 2006


On Monday 16 October 2006 11:47, Dag Wieers wrote:
> And you know what, Fedora Extras
> doesn't care about what already exists in other repositories. So from time
> to time they break stuff that was already there. fftw is not the first one.

I know, Dag, I know. I've been hanging out here awhile.

> And we cannot provide forward compatibility with what's not there. So it
> makes sense to do it the way most people did because that most likely what
> others will do as well. In theory that is...

Yes Dag, you _do_ make loadsa sense. I never meant to imply anything else. I'm 
sorry if I came across sounding that way. And I ain't never said that your 
job was easy, merely that your work was competent!

/Bent



More information about the packagers mailing list