[packagers] perl-DBI dependency issue

Who Knows quien-sabe at metaorg.com
Tue Aug 7 01:29:14 CEST 2007


Who Knows wrote:
> Another dependency issue IMHO with the latest perl-DBI
>
> Error: Missing Dependency: perl(RPC::PlClient) >= 0.2000 is needed by 
> package perl-DBI
> Error: Missing Dependency: perl(RPC::PlServer) >= 0.2001 is needed by 
> package perl-DBI
If you don't want to find and package those two modules you can exclude 
these two from DBI

%exclude %{perl_vendorarch}/DBI/ProxyServer.pm
%exclude %{perl_vendorarch}/DBD/Proxy.pm




More information about the packagers mailing list