[packagers] rpmforge/epel incompatibilies: libmpc, libupnp

Rex Dieter rdieter at math.unl.edu
Mon Dec 17 16:46:28 CET 2007


OK, I've identified some low-hanging fruit for resolving some 
compatibility issues I've been made aware of recently:

1. libmpcdec: http://bugzilla.redhat.com/425541

2. libupnp: http://bugzilla.redhat.com/425541

In each case, looks like a package update/refresh and a rebuild of 
dependant apps would help address these.  Otherwise, suggestions welcome.

-- Rex



More information about the packagers mailing list