[packagers] rar :3.7.0-0.1.beta1.el4.rf

Hristo Benev hristo.benev at waveroad.ca
Mon Mar 12 15:38:20 CET 2007


This package fails for me:
--------------------------------------------------------------------------------
yum update rar
Setting up Update Process
Setting up repositories
update                    100% |=========================|  951 B    00:00
rpmforge                  100% |=========================|  951 B    00:00
base                      100% |=========================| 1.1 kB    00:00
addons                    100% |=========================|  951 B    00:00
extras                    100% |=========================| 1.1 kB    00:00
Reading repository metadata in from local files
primary.xml.gz            100% |=========================| 144 kB    00:00
update    : ################################################## 336/336
Added 336 new packages, deleted 0 old in 4.17 seconds
primary.xml.gz            100% |=========================| 1.9 MB    00:02
rpmforge  : ################################################## 5456/5456
Added 5456 new packages, deleted 0 old in 43.07 seconds
primary.xml.gz            100% |=========================| 579 kB    00:00
base      : ################################################## 1499/1499
Added 1499 new packages, deleted 0 old in 15.25 seconds
primary.xml.gz            100% |=========================|  197 B    00:00
Added 0 new packages, deleted 0 old in 0.07 seconds
primary.xml.gz            100% |=========================|  38 kB    00:00
extras    : ################################################## 139/139
Added 139 new packages, deleted 0 old in 1.08 seconds
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for rar to pack into transaction set.
rar-3.7.0-0.1.beta1.el4.r 100% |=========================| 3.5 kB    00:00
---> Package rar.i386 0:3.7.0-0.1.beta1.el4.rf set to be updated
--> Running transaction check
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: rar
--> Finished Dependency Resolution
Error: Missing Dependency: libc.so.6(GLIBC_2.4) is needed by package rar

-------------------------------------------------------------------------------------------------
OS: CentOS 4.4 i386
rpm -q glibc
glibc-2.3.4-2.25



More information about the packagers mailing list