[packagers] subversion rpm on CENT-OS-5

Edward Guy Capriolo edward.capriolo at idsk.com
Mon Oct 22 16:35:52 CEST 2007


Is this some type of conflict with the CENT-OS-5 version of subversion? We just switched to CENT-OS-5 I am trying to keep our systems as clean as possible. I would like to conduct a force install but wanted to see what everyone else thought.
 
[root at kwiat.ny.idsk.com:~]# yum update subversion
Loading "installonlyn" plugin
Setting up Update Process
Setting up repositories
Reading repository metadata in from local files
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package subversion.x86_64 0:1.4.4-0.1.el5.rf set to be updated
--> Running transaction check
 
Dependencies Resolved
 
=============================================================================
 Package                 Arch       Version          Repository        Size 
=============================================================================
Updating:
 subversion              x86_64     1.4.4-0.1.el5.rf  rpmforge          4.4 M
 
Transaction Summary
=============================================================================
Install      0 Package(s)         
Update       1 Package(s)         
Remove       0 Package(s)         
 
Total download size: 4.4 M
Is this ok [y/N]: y
Downloading Packages:
Running Transaction Test
Finished Transaction Test
 
 
Transaction Check Error:
  file /usr/share/emacs/site-lisp/psvn.el from install of subversion-1.4.4-0.1.el5.rf conflicts with file from package subversion-1.4.2-2.el5
  file /usr/share/xemacs/site-packages/lisp/psvn.el from install of subversion-1.4.4-0.1.el5.rf conflicts with file from package subversion-1.4.2-2.el5
 
Error Summary
-------------
 
[root at kwiat.ny.idsk.com:~]# yum update subversion
Loading "installonlyn" plugin
Setting up Update Process
Setting up repositories
Reading repository metadata in from local files
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package subversion.x86_64 0:1.4.4-0.1.el5.rf set to be updated
--> Running transaction check
 
Dependencies Resolved
 
=============================================================================
 Package                 Arch       Version          Repository        Size 
=============================================================================
Updating:
 subversion              x86_64     1.4.4-0.1.el5.rf  rpmforge          4.4 M
 
Transaction Summary
=============================================================================
Install      0 Package(s)         
Update       1 Package(s)         
Remove       0 Package(s)         
 
Total download size: 4.4 M
Is this ok [y/N]: y
Downloading Packages:
Running Transaction Test
Finished Transaction Test
 
 
Transaction Check Error:
  file /usr/share/emacs/site-lisp/psvn.el from install of subversion-1.4.4-0.1.el5.rf conflicts with file from package subversion-1.4.2-2.el5
  file /usr/share/xemacs/site-packages/lisp/psvn.el from install of subversion-1.4.4-0.1.el5.rf conflicts with file from package subversion-1.4.2-2.el5
 
Error Summary
-------------
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.repoforge.org/pipermail/packagers/attachments/20071022/483c77ca/attachment-0001.html>


More information about the packagers mailing list