[packagers] libdvdread/EPEL

Dag Wieers dag at wieers.com
Tue Sep 23 17:30:17 CEST 2008


On Tue, 23 Sep 2008, Rex Dieter wrote:

> Rex Dieter wrote:
>>  I plan on getting libdvdread into EPEL, and checked that rpmforge
>>  currently includes an older libdvdread-0.9.7 (el4, el5).   The version I'd
>>  prefer to import/build is libdvdread-4.1.3, which is api compatible, but
>>  has new abi/soname.
>>
>>  Any interest/possibility in upgrading rpmforge?
>
> Fwiw, a repoquery tells me rpmforge currently has these pkgs that would 
> likely need rebuilding, if an upgrade happened, so it would be nontrivial:
>
> dvd95
> dvdauthor
> gstreamer-plugins-ugly
> libdvdplay
> lsdvd
> lxdvdrip
> ogmtools
> transcode
> vlc
> vobcopy

I will look into it. I have another big directfb update waiting which is 
going to create more havoc :-/ At some point someone is going to wonder if 
the new VLC is worth it.

But the current one has a security advisory...

Unless we have a dozen C programmers that are able to backport things, 
not much is going to happen except upgrades like these.

-- 
--   dag wieers,  dag at wieers.com,  http://dag.wieers.com/   --
[Any errors in spelling, tact or fact are transmission errors]



More information about the packagers mailing list