[packagers] Issue with gscn2pdf

Alan Bartlett ajb.stxsl at googlemail.com
Thu May 7 12:29:58 CEST 2009


On 05/05/2009, Alan Bartlett <ajb.stxsl at googlemail.com> wrote:
> On 05/05/2009, Dag Wieers <dag at wieers.com> wrote:
>  > On Tue, 5 May 2009, Alan Bartlett wrote:
>  >
>  > > Having done a virgin install (of the updated version) of gscan2pdf,
>  > > I've discovered that it fails to execute.
>  > >
>  > > > From the command line, this is what I see:
>  > > >
>  > > # gscan2pdf
>  > > forks version 0.33 required--this is only version 0.32 at
>  > > /usr/bin/gscan2pdf line 105.
>  > > BEGIN failed--compilation aborted at /usr/bin/gscan2pdf line 105.
>  > > #
>  > >
>  > > Hope it won't be too much of a problem to put right.
>  > >
>  >  Consider it fixed :)
>
>
> Will consider it so. ;-) Thank you.

Hi Dag,

I'm still having a problem with a fresh install. :-(

# yum --enablerepo=rpmforge install gscan2pdf
<big snip>
perl-forks-0.33-1.el5.rf.i386 from rpmforge has depsolving problems
  --> Missing Dependency: perl(forks::Devel::Symdump) is needed by
package perl-forks-0.33-1.el5.rf.i386 (rpmforge)
Error: Missing Dependency: perl(forks::Devel::Symdump) is needed by
package perl-forks-0.33-1.el5.rf.i386 (rpmforge)
#

Alan.



More information about the packagers mailing list