[packagers] Issue with gscn2pdf

Alan Bartlett ajb.stxsl at googlemail.com
Fri May 8 23:52:35 CEST 2009


Dag,

I'm still having a depsolving problem when attempting to install gscan2pdf.  :-(

# yum --enablerepo=rpmforge install gscan2pdf
<snip>
perl-forks-0.33-1.el5.rf.i386 from rpmforge has depsolving problems
  --> Missing Dependency: perl(forks::Devel::Symdump) is needed by
package perl-forks-0.33-1.el5.rf.i386 (rpmforge)
Error: Missing Dependency: perl(forks::Devel::Symdump) is needed by
package perl-forks-0.33-1.el5.rf.i386 (rpmforge)

Alan.



More information about the packagers mailing list