[packagers] Re: [CentOS-devel] wine 1.2 packages

Dag Wieers dag at wieers.com
Thu Aug 12 13:26:23 CEST 2010


On Thu, 12 Aug 2010, Yury V. Zaytsev wrote:

> On Thu, 2010-08-12 at 11:52 +0200, Dag Wieers wrote:
>
>> (flex and make come to mind, there were a few others)
>
> Yes!!!
>
> Latest autotools, flex / bison, static packages for unsatisfiable
> dependencies such as curl, qt etc. All of this has no place in the
> standard base repository.

Janez,

How about if we standardize as much as possible on RHEL6 packages now ?

I notice RHEL6 has flex-2.5.35-8, and maybe for other buildtools those are 
sufficient as well. We can still decide to take another decision later, if 
the needs arise.

Are you interested in helping with the wine packages in RPMforge ?

Kind regards,
-- 
--   dag wieers,  dag at wieers.com,  http://dag.wieers.com/   --
[Any errors in spelling, tact or fact are transmission errors]



More information about the packagers mailing list