[packagers] libmhash-0.9.1-1.2.el5.rf vs mhash-0.9.9-1.el5.centos issue

David Hrbáč hrbac.conf at seznam.cz
Thu Apr 7 11:18:10 CEST 2011


Hi,
It seems to me, that we are facing the issue with mhas* packages.
RPMFORGE limbmhash obsoletes the Centos one, and rewrites it with lower
version on Centos 5. We can remove it from repository, but the damage is
done and we should find the solution how to recover the issue for users...
DH

Obsoleting Packages
libmhash.x86_64    0.9.1-1.2.el5.rf    rpmforge
mhash.x86_64    0.9.9-1.el5.centos    installed
libmhash-devel.x86_64    0.9.1-1.2.el5.rf    rpmforge
mhash-devel.x86_64    0.9.9-1.el5.centos    installed



More information about the packagers mailing list