[packagers] lsdvd (x86_64) for EL6 dependency problem

Dag Wieers dag at wieers.com
Wed Jan 25 15:02:50 CET 2012


On Fri, 16 Dec 2011, Weiergräber, Oliver H. wrote:

> the 64-bit version of lsdvd for EL-6 has a dependency problem which does not exist for the i686 version.
> Details are discussed in this thread:
> https://www.centos.org/modules/newbb/viewtopic.php?topic_id=34447&forum=56
> Please note post #6 for a clear explanation ;)
>
> Would be very nice to have this rectified. Should be just a matter of 
> changing a single digit in the dependency list (libdvdread.so.3 should 
> be libdvdread.so.4).

Hi,

Sorry for not coming back to this sooner. I have fixed the issue and 
rebuild the package against the newer libdvdread. It does look strange 
that the 32bit version does not have this issue.

Another interesting fact is that this package has not been changed since 
2006 ! So I was surprised someone still showing an interest.

Anyway, the fix will be available tomorrow and thanks for reporting !

PS We 'might' have followed up on this sooner if it was added as an issue 
at: http://github.com/repoforge

Thanks a lot for reporting !
-- 
-- dag wieers, dag at wieers.com, http://dag.wieers.com/
-- dagit linux solutions, info at dagit.net, http://dagit.net/

[Any errors in spelling, tact or fact are transmission errors]


More information about the packagers mailing list