[packagers] flash-plugin

Stephen Isard 5edcxpx3pa at snkmail.com
Thu Sep 26 14:52:51 CEST 2013


Hello,

flash-plugin.i386 requires libcurl.i686 in order to display flash, but 
libcurl is not listed as a dependency of the flash-plugin package.

I am running a 32 bit firefox browser on 64 bit Scientific Linux 6.4. 
Without 32 bit libcurl, flash just gave a blank screen with a "movie not 
loaded" message.

Regards,

Stephen Isard



More information about the packagers mailing list