[packagers] flash-plugin cannot be upgraded anymore due to libcurl (instead of curl) dependency

Ljubomir Ljubojevic centos at plnet.rs
Sat Feb 8 14:39:19 CET 2014


On 02/08/2014 12:44 PM, neo6238-redhat at yahoo.de wrote:
> This still looks unfixed.
>
>
> "neo6238-redhat at yahoo.de" <neo6238-redhat at yahoo.de> schrieb am 14:05
> Donnerstag, 2.Januar 2014:
>
>     Hallo,
>
>     the flash-plugin is shown to me to be upgraded, but this is not
>     possible due to the following error:
>     "Missing Dependency: libcurl is needed by package
>     flash-plugin-11.2.202.327-0.1.el5.rf.i386 (rpmforge)"
>
>     I guess it needs libcurl, but for CentOS 5(!) it is in the package
>     "curl" not "libcurl" (rpm -q says I have curl-7.15.5-17.el5_9).
>
>     Hope you can modify the requirement somehow for CentOS 5.
>

You do know that you can use Adobe repository for flash-plugin?



-- 
Ljubomir Ljubojevic
(Love is in the Air)
PL Computers
Serbia, Europe

StarOS, Mikrotik and CentOS/RHEL/Linux consultant


More information about the packagers mailing list