[suggest] Package Update: libgc

Douglas E. Warner silfreed at silfreed.net
Wed Aug 24 00:23:09 CEST 2005


http://www.hpl.hp.com/personal/Hans_Boehm/gc/

It looks like 6.5 is the current version, but 6.2 is what is currently built 
in Dries' repository.  I see that extras has built 6.4 as a 'gc' package 
instead of 'libgc'; is this the route we should use now for this package?

I'm trying to build inkscape (http://www.inkscape.org/), but it requires libgc 
>= 6.4.  As I'm going to try to submit it back to RPMForge, I didn't know 
whether I should ask for Dries' libgc to be updated or use fedora-extras' 
package.

-Doug
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <http://lists.repoforge.org/pipermail/users/attachments/20050823/824302fe/attachment.sig>


More information about the users mailing list