[users] Repository Requirements for FC3

Jeff Pitman symbiont at berlios.de
Mon Aug 29 01:36:30 CEST 2005


For FC3, this problem came up in yum:

Error: Missing Dependency: libexif.so.9 is needed by package eog
Error: Missing Dependency: libexif.so.9 is needed by package nautilus
Error: Missing Dependency: libcrypto.so.5 is needed by package nmap
Error: Missing Dependency: libstdc++.so.6(GLIBCXX_3.4.4) is needed by 
package nmap
Error: Missing Dependency: libreadline.so.5 is needed by package lftp
Error: Missing Dependency: libcrypto.so.5 is needed by package lftp
Error: Missing Dependency: libssl.so.5 is needed by package nmap
Error: Missing Dependency: libssl.so.5 is needed by package lftp

What repo requisites are there for rpmforge?  Because, currently, there 
is no closure between my repo sets.

thanks,
-- 
-jeff



More information about the users mailing list