[users] Repository Requirements for FC3

Dag Wieers dag at wieers.com
Mon Aug 29 01:52:48 CEST 2005


On Mon, 29 Aug 2005, Jeff Pitman wrote:

> For FC3, this problem came up in yum:
> 
> Error: Missing Dependency: libexif.so.9 is needed by package eog
> Error: Missing Dependency: libexif.so.9 is needed by package nautilus
> Error: Missing Dependency: libcrypto.so.5 is needed by package nmap
> Error: Missing Dependency: libstdc++.so.6(GLIBCXX_3.4.4) is needed by package nmap
> Error: Missing Dependency: libreadline.so.5 is needed by package lftp
> Error: Missing Dependency: libcrypto.so.5 is needed by package lftp
> Error: Missing Dependency: libssl.so.5 is needed by package nmap
> Error: Missing Dependency: libssl.so.5 is needed by package lftp
> 
> What repo requisites are there for rpmforge?  Because, currently, there 
> is no closure between my repo sets.

	[root at fc3i /]# rpm -qf /usr/lib/libexif.so.9
	libexif-0.5.12-6.fc3

	[root at fc3i /]# rpm -qpR /dar/packages/nmap/nmap-3.81-1.1.fc3.rf.i386.rpm | grep -E 'libcrypto|libstdc'
	libcrypto.so.4 
	libstdc++.so.6  
	libstdc++.so.6(CXXABI_1.3)  
	libstdc++.so.6(GLIBCXX_3.4)  

	[root at fc3i /]# rpm -qpR /dar/packages/lftp/lftp-3.2.1-3.1.fc3.rf.i386.rpm | grep -E 'libreadline|libcrypto|libssl'
	libcrypto.so.4  
	libreadline.so.4  
	libssl.so.4  

Something wrong at your side, I guess. If Yum would print version/release 
info we might be one step nearer to the cause.

Kind regards,
--   dag wieers,  dag at wieers.com,  http://dag.wieers.com/   --
[all I want is a warm bed and a kind word and unlimited power]



More information about the users mailing list