[users] Broken RPM: bittorrent-4.1.0-1.2.el4.rf

Dag Wieers dag at wieers.com
Wed May 25 16:01:24 CEST 2005


On Wed, 25 May 2005, froggy at step.polymtl.ca wrote:

> I don't know if this is the right place to post ...
> 
> The latest RPM release of bittorrent from RHEL4 Dag
> repository looks broken (bittorrent-4.1.0-1.2.el4.rf).
> 
> When I launch btdownloadcurses.py, I receive this
> message:
>   File "/usr/bin/btdownloadcurses.py", line 337
>     saveas = config['save_as']
>          ^
> SyntaxError: invalid syntax
> 
> I'm running Tao Linux 4 on i386. Previous version
> runs fine (bittorrent-4.0.1-1.2.el4.rf).

Could you report this to the BitTorrent developers ? I think it is an 
upstream problem. And maybe try if the GUI version has a problem too.

I know they don't spend that much time with the curses-version as most 
people use bittorrent in GUI mode (in fact they recently fixed a lot of 
problems with the curses version iirc).

--   dag wieers,  dag at wieers.com,  http://dag.wieers.com/   --
[all I want is a warm bed and a kind word and unlimited power]



More information about the users mailing list