[users] Re: [CentOS] mediawiki-1.4.7-1.2.el4.rf.i386.rpm requirements.

Will McDonald wmcdonald at gmail.com
Wed Apr 12 16:57:23 CEST 2006


On 12/04/06, Dag Wieers <dag at wieers.com> wrote:
> On Wed, 12 Apr 2006, Karanbir Singh wrote:
>
> > Will McDonald wrote:
> > >
> > > Looking at the RPMForge mediawiki package, it requires php >= 4.3.11
> > > which isn't available either from RPMForge or CentOS 4 base.
> > > php-4.3.9-3.9 seems to be the latest.
> > >
> > > What's the best way to proceed here then? I noticed there are PHP5
> > > packages in the centosplus repo, but those wouldn't be available to an
> > > RHEL system.
> > >
> >
> > iirc, thats a build issue from sometime back - if its not fixed yet, Dag would
> > rebuild the rpm :)
>
> Actually the mediawiki rpm is NOT ready. The SPEC file is not in
> subversion and the RPMs should not have been released. It was a work in
> progress (so the packages should have at least been marked as test).
>
> That's also why it was never updated or anything and have not been tested
> by me. I fixed it now, the mediawiki package will be removed from the
> repository in my next update.
>
> Sorry for that.

OK, thanks guys. For now I'll just use the tarball and document it as I go.

Will.



More information about the users mailing list