[users] EL3, amavisd-new and all that

Ralph Angenendt ra+rpmforge at br-online.de
Tue Apr 18 12:45:44 CEST 2006


Hi,

updating my mail-gateways today, perl-Net-Server-0.93-1.el3.rf.noarch.rpm
got installed. Which throws amavisd-new < 2.4.0 into a fit, as some
incompatible changes have been made. Which would be no problem, if
amavisd-new-2.4.0-2.el3.rf.i386.rpm would be installable on EL3. Which it
isn't:

| amavisd-new-0-2.4.0-2.el3 100% |=========================| 4.5 kB    00:00
| Resolving dependencies
| .....Unable to satisfy dependencies
| Package amavisd-new needs perl(Digest::MD5) >= 2.22, this is not available.
| Package amavisd-new needs perl(Time::HiRes) >= 1.49, this is not available.

I wrote about that problem before: amavisd-new >= 2.3 needs
perl(Digest::MD5) >= 2.22 which cannot be installed, as perl 5.8.0 already
provides this in an older version. 

RPMs for FC2 and FC1 probably have the same problem, as the perl version on
those should also be ~5.8.0.

So could you please stop distributing amavisd-new >= 2.3.0 and
perl-Net-Server > 0.90 for RHEL3, as those are clearly not installable and
will leave behind a broken amavisd-setup (even if you exclude amavisd-new
from being updated).

Thanks,

Ralph
-- 
Ralph Angenendt......ra at br-online.de | .."Text processing has made it possible
Bayerischer Rundfunk...80300 München | ....to right-justify any idea, even one
Programmbereich.Bayern 3, Jugend und | .which cannot be justified on any other
Multimedia.........Tl:089.5900.16023 | ..........grounds." -- J. Finnegan, USC
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <http://lists.repoforge.org/pipermail/users/attachments/20060418/50b8dd2a/attachment.sig>


More information about the users mailing list