[users] Error: Missing Dependency: libevent.so.0 is needed by package trickle

Stephen Warren swarren at wwwdotorg.org
Tue Apr 18 17:55:10 CEST 2006


On my CentOS 4.2 (now yum updated to 4.3), I get errors from yum when
performing "yum update".

I can work around this by excluding libevent and trickle, but I'd rather
not have to do that every time;-)

Anyone know a good fix?

[root at hydrogen ~]# yum update
Setting up Update Process
Setting up repositories
update                    100% |=========================|  951 B    00:00
rpmforge                  100% |=========================| 1.1 kB    00:00
base                      100% |=========================| 1.1 kB    00:00
addons                    100% |=========================|  951 B    00:00
extras                    100% |=========================| 1.1 kB    00:00
Reading repository metadata in from local files
primary.xml.gz            100% |=========================|  11 kB    00:00
update    : ################################################## 23/23
Added 2 new packages, deleted 0 old in 0.06 seconds
primary.xml.gz            100% |=========================| 1.5 MB    00:06
rpmforge  : ################################################## 4235/4235
Added 209 new packages, deleted 3 old in 5.87 seconds
primary.xml.gz            100% |=========================|  35 kB    00:00
extras    : ################################################## 159/159
Added 26 new packages, deleted 0 old in 0.18 seconds
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for python-bsddb3 to pack into transaction set.
python-bsddb3-4.4.2-1.el4 100% |=========================|  66 kB    00:01
---> Package python-bsddb3.i386 0:4.4.2-1.el4.rf set to be updated
---> Package libevent.i386 0:1.1a-1.2.el4.rf set to be updated
---> Downloading header for tzdata to pack into transaction set.
tzdata-2006a-2.EL4.noarch 100% |=========================| 173 kB    00:01
---> Package tzdata.noarch 0:2006a-2.EL4 set to be updated
---> Downloading header for lftp to pack into transaction set.
lftp-3.4.4-1.el4.rf.i386. 100% |=========================| 9.7 kB    00:00
---> Package lftp.i386 0:3.4.4-1.el4.rf set to be updated
---> Downloading header for firefox to pack into transaction set.
firefox-1.0.8-1.4.1.cento 100% |=========================|  66 kB    00:00
---> Package firefox.i386 0:1.0.8-1.4.1.centos4 set to be updated
--> Running transaction check
--> Processing Dependency: libevent.so.0 for package: trickle
--> Finished Dependency Resolution
Error: Missing Dependency: libevent.so.0 is needed by package trickle

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 250 bytes
Desc: OpenPGP digital signature
URL: <http://lists.repoforge.org/pipermail/users/attachments/20060418/1ba196a4/attachment.sig>


More information about the users mailing list