[users] Error: Missing Dependency: libevent.so.0 is needed by package trickle

Stephen Warren swarren at wwwdotorg.org
Wed Apr 26 19:07:11 CEST 2006


Is anyone else using trickle? Anyone having/not-having the same problems?

Thanks for any pointers!

Stephen Warren wrote:
> On my CentOS 4.2 (now yum updated to 4.3), I get errors from yum when
> performing "yum update".
> 
> I can work around this by excluding libevent and trickle, but I'd rather
> not have to do that every time;-)
> 
> Anyone know a good fix?
> 
> [root at hydrogen ~]# yum update
> ...
> Error: Missing Dependency: libevent.so.0 is needed by package trickle



More information about the users mailing list