[users] Circular obsoletes between Dries and FE6 rrdtool Perl bindings

Wil Cooley wcooley at nakedape.cc
Tue Dec 5 21:37:11 CET 2006


There seems to be a circular obsolescence between the 'perl-rrdtool'
from Dries/RPMForge and 'rrdtool-perl' from Fedora Extras for FC6.
Install one and the other obsoletes it.  Interestingly enough, it only
seems to actually work with 'pup'--the yum CLI throws a Python
exception: 'RuntimeError: maximum recursion depth exceeded', after going
through a bunch of attempts to process the obsoletes parameters.  I
suspect the python or tcl bindings will do the same.

Wil
-- 
Wil Cooley <wcooley at nakedape.cc>
http://nakedape.cc
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
URL: <http://lists.repoforge.org/pipermail/users/attachments/20061205/5f0cb5f4/attachment.sig>


More information about the users mailing list