[users] perl-Mail-POP3Client update breaks heartbeat-ldirectord

Alan Hodgson ahodgson at simkin.ca
Tue Dec 5 21:44:39 CET 2006


heartbeat-ldirectord apparently requires perl-POP3Client.  The previous 
version of perl-Mail-POP3Client must have an explicit Provides for  
perl-POP3Client, which the newest update does not, as yum is refusing to 
update perl-Mail-POP3Client due to heartbeat-ldirectord's requirement for 
perl-POP3Client.

I imagine the fault is in heartbeat-ldirectord's requirements.

-- 
"The real destroyers of the liberties of any people is he who spreads among
them bounties, donation and largesse." -- Plutarch, Greek historian




More information about the users mailing list