[users] libcdio vs videolan-client (FC4)

Andre Oliveira da Costa costa at tecgraf.puc-rio.br
Wed Dec 6 15:47:42 CET 2006


On Thu, 30 Nov 2006 12:28:39 +0100
Nicolas Thierry-Mieg <Nicolas.Thierry-Mieg at imag.fr> wrote:

> Hello,
> 
> on FC4: a recent upgrade of libcdio (from libcdio-0.76-1.2.fc4.rf to 
> libcdio-0.77-1.fc4.rf) provides libcdio.so.7, whereas the previous 
> package provided libcdio.so.6.
> This breaks some dependancies: videolan-client and vcdimager both depend 
> on libcdio.so.6.

Add to this list xine-lib (see my previous post from Nov 30th). I
know FC4 is low priority, but is there anyone looking into this? (I am
not complaining, just checking)

Regards,

Andre

-- 
Andre Oliveira da Costa
(costa at tecgraf.puc-rio.br)



More information about the users mailing list