[users] libcdio vs videolan-client (FC4)

Andrew Ziem ahziem1 at mailbolt.com
Wed Dec 6 16:28:56 CET 2006


Andre Oliveira da Costa wrote:
> On Thu, 30 Nov 2006 12:28:39 +0100
> Nicolas Thierry-Mieg <Nicolas.Thierry-Mieg at imag.fr> wrote:
>>
>> on FC4: a recent upgrade of libcdio (from libcdio-0.76-1.2.fc4.rf to 
>> libcdio-0.77-1.fc4.rf) provides libcdio.so.7, whereas the previous 
>> package provided libcdio.so.6.
>> This breaks some dependancies: videolan-client and vcdimager both depend 
>> on libcdio.so.6.
>>     
>
> Add to this list xine-lib (see my previous post from Nov 30th). I
> know FC4 is low priority, but is there anyone looking into this? (I am
> not complaining, just checking)
>   
I have a similar problem on Fedora Core 5.

--> Running transaction check
--> Processing Dependency: libiso9660.so.4 for package: videolan-client
--> Processing Dependency: libmjpegutils-1.8.so.0 for package: y4mscaler
--> Processing Dependency: libcdio.so.6(CDIO_6) for package: libcddb
--> Processing Dependency: libSDL_gfx.so.13 for package: mjpegtools
--> Processing Dependency: libmjpegutils-1.8.so.0 for package: transcode
--> Processing Dependency: libcdio.so.6 for package: libcddb
--> Processing Dependency: libcdio.so.6 for package: videolan-client
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Package SDL_gfx.i386 0:2.0.13-6.fc5 set to be updated
--> Running transaction check
--> Processing Dependency: libiso9660.so.4 for package: videolan-client
--> Processing Dependency: libmjpegutils-1.8.so.0 for package: y4mscaler
--> Processing Dependency: libcdio.so.6(CDIO_6) for package: libcddb
--> Processing Dependency: libmjpegutils-1.8.so.0 for package: transcode
--> Processing Dependency: libcdio.so.6 for package: libcddb
--> Processing Dependency: libcdio.so.6 for package: videolan-client
--> Finished Dependency Resolution
Error: Missing Dependency: libiso9660.so.4 is needed by package 
videolan-client
Error: Missing Dependency: libmjpegutils-1.8.so.0 is needed by package 
y4mscaler
Error: Missing Dependency: libcdio.so.6(CDIO_6) is needed by package libcddb
Error: Missing Dependency: libmjpegutils-1.8.so.0 is needed by package 
transcode
Error: Missing Dependency: libcdio.so.6 is needed by package libcddb
Error: Missing Dependency: libcdio.so.6 is needed by package videolan-client




Andrew



More information about the users mailing list