[users] perl-Email problems

Dries Verachtert dries at ulyssis.org
Sun Dec 10 21:44:26 CET 2006


On Saturday 02 December 2006 2:38 am, you wrote:
> On Tue, 2006-11-21 at 23:13 +0100, Dries Verachtert wrote:
> > On which distribution/architecture are you testing this?
>
> 	Hey Dries. I'm testing on RHEL4, using up2date.
>
> 	I do "up2date perl-Email-MIME-Modifier", and it doesn't install
> perl-Email-MIME.

Ok i've disabled the automatic provides of perl-Email-MIME-Modifier so it 
doesn't provide perl(Email::MIME) itself anymore. This way it really requires 
perl(Email::MIME).

> 	Also, perl-Email-Address is way out of date--the version in rpmforge is
> from 2004.

Ok i've updated the package.

kind regards,
Dries

-- 
Rpm packages for Red Hat Enterprise Linux, Fedora Core and Aurora at 
http://dries.ulyssis.org/rpm/



More information about the users mailing list