[users] perl-Email problems

Dave Miller justdave at mozilla.com
Fri Dec 15 05:02:55 CET 2006


Dave Miller wrote on 12/12/06 11:15 PM:

> Unresolvable chain of dependencies:
> perl-Email-MIME-Attachment-Stripper  1.3 requires 
> perl(Email::MIME::Modifier)
> 
> Email::MIME::Modifier is obviously already in the list...  so this seems 
> confused.  Perhaps the perl-Email-MIME-Modifier package doesn't provide 
> Perl(Email::MIME::Modifier)?

OK, this was the result of the backwards dependency that Max had you fix 
the other day.  Removing the package and reinstalling the new version 
fixed everything up right. :)

FWIW, I just attempted to install Bugzilla 3.0 fresh on a new server 
(RHEL4), and the following perl modules that are prerequisites for 
Bugzilla appear to not be in either RHN or rpmforge:

perl-Email-Send
perl-Email-Reply
perl-Email-Abstract
perl-Email-MIME-Creator
perl-Return-Value
perl-Email-Simple-Creator
perl-Email-Date

perl-HTML-Parser (RHN has 3.35, we require 3.40, current version is 
3.55, not in rpmforge)

I know you can't support every app under the sun, so no biggie if you 
can't, but having these available would probably make some people happy 
if you have time to include them. :)

-- 
Dave Miller                                   http://www.justdave.net/
System Administrator, Mozilla Corporation      http://www.mozilla.com/
Project Leader, Bugzilla Bug Tracking System  http://www.bugzilla.org/



More information about the users mailing list