[users] More problems with Perl-Email-MIME-Modifier

Dave Miller justdave at mozilla.com
Sun Dec 17 19:12:41 CET 2006


Bart Schaefer wrote on 12/16/06 1:35 PM:
> Missing Dependency: perl(Email::MIME::Modifier) is needed by package
> perl-Email-MIME-Attachment-Stripper

This sounds like the problem I had the other day...  if you already have 
one of those two packages installed, try removing it, then reinstalling 
both.  I think the error message is a side-effect of the reversed 
dependencies getting fixed a couple weeks ago.

-- 
Dave Miller                                   http://www.justdave.net/
System Administrator, Mozilla Corporation      http://www.mozilla.com/
Project Leader, Bugzilla Bug Tracking System  http://www.bugzilla.org/



More information about the users mailing list