[users] faad2, mpeg4ip, libavcodec (ffmpeg?)

Bart Schaefer barton.schaefer at gmail.com
Sun Dec 24 04:57:49 CET 2006


faad2.i386 0:2.5-1.el4.rf requries mpeg4ip.i386 0:1.5.0.1-1.el4.rf
which in turn requires libavcodec.so, but no package provides
libavcodec.so.  It looks like that's supposed to come from ffmpeg, but
neither ffmpeg nor ffmpeg-devel provides it as libavcodec.so without a
version number (e.g. libavcodec.so.51).

In fact, even attempting to install ffmpeg-devel chokes because
nothing provides libavcodec.so.



More information about the users mailing list