[users] FC6 libevent incompatible with nfs-utils

Phil Schaffner P.R.Schaffner at IEEE.org
Thu Dec 28 23:54:47 CET 2006


Updated libevent-1.2a-1.fc6.rf.i386 is incompatible with FC6 nfs-utils:

[root at ping0 ~]# yum update
Loading "fastestmirror" plugin
Loading "priorities" plugin
Loading "kmdl" plugin
Loading "installonlyn" plugin
Setting up Update Process
Setting up repositories
Loading mirror speeds from cached hostfile
Reading repository metadata in from local files
0 packages excluded due to repository priority protections
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package libevent.i386 0:1.2a-1.fc6.rf set to be updated
--> Running transaction check
--> Processing Dependency: libevent-1.1a.so.1 for package: nfs-utils
--> Finished Dependency Resolution
Error: Missing Dependency: libevent-1.1a.so.1 is needed by package
nfs-utils
[root at ping0 ~]# rpm -q nfs-utils libevent
nfs-utils-1.0.10-5.fc6.i386
libevent-1.1a-3.2.1.i386

Any further info required?

Phil





More information about the users mailing list