[suggest] RepoView 0.5 updated dependencies (python-celementtree -> python-elementtree)

Dag Wieers dag at wieers.com
Fri Feb 17 18:45:24 CET 2006


On Tue, 14 Feb 2006, Douglas E. Warner wrote:

> It looks like repoview 0.5 doesn't use python-celementtree anymore, and only 
> relies on python-elementtree.  This helps clean up dependency matching a lot, 
> as I'm having a horrible time getting both of the python-*elementtree 
> packages installed and working together.

Yes, python-elementtree now also includes python-celementtree. It 
actually obsoletes python-celementtree, but since repoview still had a 
dependency this lead to the ugliness you describe :)

I fixed it.

Kind regards,
--   dag wieers,  dag at wieers.com,  http://dag.wieers.com/   --
[all I want is a warm bed and a kind word and unlimited power]



More information about the users mailing list