[users] Denyhosts on RHEL3 - problem with Python version

Chris Croome chris at webarchitects.co.uk
Tue Feb 28 11:00:36 CET 2006


Hi

On Tue 28-Feb-2006 at 09:31:56AM +0100, Dag Wieers wrote:
> 
> But I'm afraid we cannot do that (ship a newer python in
> /usr/local/bin). 

I know, I agree :-)

> I've disabled the denyhosts packages and fixed the SPEC file to
> require python >= 2.3, this effectively means there is no denyhosts
> available for EL3.

Yes, this makes sense -- I found that the RHEL3 rpm wouldn't work with a
new python compiled from source anyway and that using a source version
of denyhosts with a source version of python makes mose sense...

> The easiest path to have this for EL3 is to fix denyhosts to not
> require 2.3 or higher specifically but at least also works on python
> 2.2+

I agree.

Thanks for addressing this.

Chris

-- 
Chris Croome                               <chris at webarchitects.co.uk>
web design                             http://www.webarchitects.co.uk/ 
web content management                               http://mkdoc.com/   



More information about the users mailing list