[users] Denyhosts on RHEL3 - problem with Python version

Bogdan Costescu Bogdan.Costescu at iwr.uni-heidelberg.de
Tue Feb 28 15:23:11 CET 2006


On Tue, 28 Feb 2006, Dag Wieers wrote:

> The easiest path to have this for EL3 is to fix denyhosts to not 
> require 2.3 or higher specifically but at least also works on python 
> 2.2+

Apart from using the logging module that is new in 2.3 but which could 
be added for older Python, they are also using a new type ("sets") 
which is not so easy (IMHO) to add.

-- 
Bogdan Costescu

IWR - Interdisziplinaeres Zentrum fuer Wissenschaftliches Rechnen
Universitaet Heidelberg, INF 368, D-69120 Heidelberg, GERMANY
Telephone: +49 6221 54 8869, Telefax: +49 6221 54 8868
E-mail: Bogdan.Costescu at IWR.Uni-Heidelberg.De



More information about the users mailing list