[users] tinyca 0.6.8 does not work with openssl 0.9.7f

Raman Gupta rocketraman at fastmail.fm
Tue Jan 17 13:05:48 CET 2006


Hello all,

The TinyCa in the repository does not work with openssl 0.9.7f which is
the current version of openssl on Fedora Core 4.

The TinyCA web page [1] indicates that TinyCA has been deprecated in
favor of TinyCA2, which is documented to work with later versions of
openssl.

I tried to use my almost non-existent RPM building skills to rebuild the
source RPM for TinyCA2 given at [1] but I did not get past the
dependency on perl-MIME-Base64.

[1] http://tinyca.sm-zone.net/

Is there any chance the TinyCA2 package will end up in the repo at some
point?

Thanks,
Raman



More information about the users mailing list