[users] Errors updating fltk

Giandomenico De Tullio ghisha at email.it
Sat Jan 21 13:31:28 CET 2006


--> Processing Dependency: fltk-devel = 1.1.6-1.fc4 for package: fltk-fluid
--> Finished Dependency Resolution
Error: Missing Dependency: fltk-devel = 1.1.6-1.fc4 is needed by package  
fltk-fluid

i have installed fltk-* from extras, updating (from rpmforge) yum gets the  
above error. Why a 3rd party rep clobber badly an ufficial package ?
I mean, "why rpmforge's fltk.spec dont have -fluid subpackage ?" :)



More information about the users mailing list