[users] Gxine problem

Igor Jagec igorm5 at vip.hr
Mon Jan 30 01:05:49 CET 2006


Dries Verachtert kaže:

> On Tuesday 24 January 2006 23:49, Igor Jagec wrote:
>>$ gxine
>>gxine: error while loading shared libraries: libmozjs.so: cannot open
>>shared object file: No such file or directory
>>$ rpm -q gxine
>>gxine-0.5.3-1.2.fc4.rf
>>I just upgrade 0.4.<something>rf  which worked fine. Hope you'll fix that.
>>Cheers!
> Hello,
> Possible temporary workarounds:
> make sure firefox is installed
> start gxine with the following command:
> LD_LIBRARY_PATH=/usr/lib/firefox-1.0.7/ gxine
> or 
> make sure firefox is installed
> add /usr/lib/firefox-1.0.7 to /etc/ld.so.conf
> and run /sbin/ldconfig as root

Thanks, it did help. Both of the solutions :) The older version which
worked fine out of the box was the following:

[root at munja filmovi]# up2date --list-rollbacks
install time: Mon Jan 30 00:49:13 2006   tid:1138578553
                [-] gxine-0.4.1-1.1.fc3.rf:
                [+] gxine-0.5.3-1.2.fc4.rf:

I'll keep it in my rollback list for some time in order to test this new
version. It's really the best Xine frontend, I don't understand why it's
not in the Core of FC distribution. Even Slackware ships it by default.

> i'm still searching for a nice fix for this.. all hints welcome :)

No problem, as soon as I become a skilled packager :)
I'm working on that, but it takes time to improve my technical skills ;)

Cheers and thanks again!

-- 
Igor Jagec




More information about the users mailing list