[users] Re: gringotts-1.2.8-1.1.el3.dag crashing on CentOS 3.8

Dag Wieers dag at wieers.com
Sat Sep 30 18:07:57 CEST 2006


On Sat, 30 Sep 2006, Bart Schaefer wrote:

> On 9/30/06, Dag Wieers <dag at wieers.com> wrote:
> >
> > I'm not sure what you expect me to do about it. It's not that I don't want
> > to help, rather that I don't know what I could have done to make it not
> > behave on your system while on mine there is no problem.
> 
> In the case of revelation, I expected you to do exactly what you did:
> Tell me why there's not a newer release for RHEL3 and that you don't
> have a problem on RHEL4.  Strictly speaking I was not even expecting a
> response about RHEL4; I was just telling Dries what happened to me,
> conversationally.

Ok, for the record. The reason why there is no newer RHEL3 package is 
inside of the RHEL3 buildlogs at:

	http://dag.wieers.com/packages/revelation/_buildlogs/

In this case something like this:

	----- Build log -----
	error: Failed build dependencies:
	        python >= 2.3 is needed by revelation-0.4.7-1.el3.rf
	        gnome-keyring-devel is needed by revelation-0.4.7-1.el3.rf
	        pygtk2-devel >= 2.4 is needed by revelation-0.4.7-1.el3.rf

Your problems with RHEL4 however deserve to be posted to the revelation 
mailinglist. Revelation's developer (Erik Grinaker) is very open to 
bug-reports and feedback. It would be a missed opportunity to not forward 
it there.


> This is a users list, after all.  Is it not appropriate to try to
> alert other users to potential problems with the packages and carry on
> a conversation about possible corrections I might make?

Oh sure. I guess I misinterpreted the intention.

Kind regards,
--   dag wieers,  dag at wieers.com,  http://dag.wieers.com/   --
[all I want is a warm bed and a kind word and unlimited power]



More information about the users mailing list