[users] Updated dkms-fuse package throws error on boot - CentOS5

Yury V. Zaytsev yury at shurup.com
Wed Aug 8 17:49:39 CEST 2007


On Wed, 2007-08-08 at 10:08 +0200, Ralph Angenendt wrote: 

> How did you install dkms-fuse - because an update should have gotten rid
> of the old directory.

I also thought it was supposed to. I installed it via yum from RPMForge
ages ago (thus can't remember the exact command, I think it was
something like yum install fuse ntfs-3g and everything else was
installed for dependencies) to mount my NTFS volumes. I think it was
upgrading correctly before, so the problem should reside in the last
update.

> dkms remove -m fuse -v 2.6.3-1.nodist.rf

[zyv at pride ~]$ sudo /usr/sbin/dkms remove -m fuse -v 2.6.3-1.nodist.rf --all

------------------------------
Deleting module version: 2.6.3-1.nodist.rf
completely from the DKMS tree.
------------------------------
Done.

And it worked! Thanks a lot, Ralph,
 
-- 
Sincerely yours, 
Yury V. Zaytsev




More information about the users mailing list