[users] perl-Mail-SPF

Michael Mansour mic at npgx.com.au
Sun Aug 12 09:14:06 CEST 2007


Hi,

> Hi,
> 
> I am having problem with the perl-Mail-SPF package. Yum keep 
> complaining about:-
> 
> Transaction Check Error:
>   file /usr/bin/spfquery from install of perl-Mail-SPF-2.004-
> 1.el5.rf conflicts with file from package perl-Mail-SPF-Query-
> 1.999.1-1.2.el5.rf  file /usr/share/man/man1/spfquery.1.gz from 
> install of perl-Mail-SPF-2.004-1.el5.rf conflicts with file from 
> package perl-Mail-SPF-Query-1.999.1-1.2.el5.rf

You can only use one or the other of perl-Mail-SPF or perl-Mail-SPF-Query, not
both. From memory the perl-Mail-SPF is the one that should be used, although
many installations (including mine) still use perl-Mail-SPF-Query.

Regards,

Michael.

> Error Summary
> -------------
> 
> I am running CentOS 5.0 i386 and also there is no x86_64 package.
> 
> Best regards
> 
> _______________________________________________
> users mailing list
> users at lists.rpmforge.net
> http://lists.rpmforge.net/mailman/listinfo/users
------- End of Original Message -------




More information about the users mailing list