[users] perl-Mail-SPF

Dag Wieers dag at wieers.com
Sun Aug 12 12:36:28 CEST 2007


On Sun, 12 Aug 2007, Michael Mansour wrote:

> > I am having problem with the perl-Mail-SPF package. Yum keep 
> > complaining about:-
> > 
> > Transaction Check Error:
> >   file /usr/bin/spfquery from install of perl-Mail-SPF-2.004-
> > 1.el5.rf conflicts with file from package perl-Mail-SPF-Query-
> > 1.999.1-1.2.el5.rf  file /usr/share/man/man1/spfquery.1.gz from 
> > install of perl-Mail-SPF-2.004-1.el5.rf conflicts with file from 
> > package perl-Mail-SPF-Query-1.999.1-1.2.el5.rf
> 
> You can only use one or the other of perl-Mail-SPF or perl-Mail-SPF-Query, not
> both. From memory the perl-Mail-SPF is the one that should be used, although
> many installations (including mine) still use perl-Mail-SPF-Query.

In fact the only thing that conflicts is the spfquery tool and manpage. So 
in principle the modules could coexist without a problem.

But allowing that is probably more confusing than worth fixing.

I cannot find any information wether perl-Mail-SPF is there to replace 
perl-Mail-SPF-Query, so that's why I haven't put in any Obsoletes-tags.

--   dag wieers,  dag at wieers.com,  http://dag.wieers.com/   --
[Any errors in spelling, tact or fact are transmission errors]



More information about the users mailing list