[users] Perl-DBD-ODBC x86_64 build errors

Stefan Radman Stefan.Radman at CTBTO.ORG
Tue Aug 14 13:01:46 CEST 2007


ERR: had the i386 RPMs installed as well
In a clean x86_64 environment I can reproduce the problem.

It seems that the Makefile.PL does not care about a 64bit environment.

Stefan

> -----Original Message-----
> From: users-bounces at lists.rpmforge.net 
> [mailto:users-bounces at lists.rpmforge.net] On Behalf Of Stefan Radman
> Sent: Monday, 06 August, 2007 14:31
> To: users at lists.rpmforge.net
> Subject: [users] Perl-DBD-ODBC x86_64 build errors
> 
> Dag,
> 
> > a problem building x86_64 packages. It does not find the unixODBC
> libraries.
> 
> I finally got to testing the x86_64 build on a fully updated stock
> CentOS 5 system and I still cannot reproduce the build errors seen in
> the rpmforge buildlogs for all the x86_64 platforms.
> 
> Here is my build environment:
>  centos-release-5-0.0.el5.centos.2
>  rpmforge-release-0.3.6-1.el5.rf
>  perl-5.8.8-10
>  perl-DBI-1.52-1.fc6
>  unixODBC-2.2.11-7.1
> 
> > > However if you say that it works on your 
> > > system, I'm not investigating to fix it. I'd like to compare it :)
> 
> Find the buildlog for the successful build attached for 
> comparison but I
> fear you won't get around the investigation.
> Let me know if your need more information.
> 
> Cheers
> Stefan
> PS: with attachment this time
> 



More information about the users mailing list